Skip to Content

Punchlist

2 replies [Last post]
phpbbadmin
Offline
Joined: 04/23/2013

Ok here are things that need to be done:

    Fix or replace login block on the right. It's from the old versoin of nuke. It grabs username and private messages OK, but it won't let you login through it.
    Fix slash bug when typing single quote marks "'' in chat. Hpox can probably fix this lickety split.
    Reupload Coin avatars.
    Theme Header: remove (or repair) non working topics pull down. Possibly put forum search and new forum messages link in the header as well.
    Re-add designer registry.
    rename language files for IM from Private Messages to instant messages. People could get confused if they have two sets of private messages.
    Re-add Donaters hall of fame.
    Re-add My Uploads.
    Repair Emoticons DB.
    Get Protoparts back up!

[/]
jwarrend
Offline
Joined: 08/03/2008
Punchlist

Everything on the site is looking great!

A couple of suggestions from my end:

As I mentioned to you, I had problems sending an IM yesterday; I was told that "some of the HTML codes you attempted to use are not allowed", but I didn't try to use any such codes. Not sure if this is a bug or just a temporary glitch.

Also, I would do away with the News Search on the top. We don't really generate news often enough, or of big enough consequence, for this to really have much use. Moreover, it's confusing because people probably think it's a forum search. I would just change that link to a forum search.

One last thing is that I think it's high time to make another appeal to the group for donations, on the grounds that I don't think you should have to pay a dime for the site; we, the users, should cover that. I can understand if you wouldn't want to originate such a request, so I plan to post something on that subject sometime soon, if that's ok with you.

Other than that, things look good. Thanks again!

-Jeff

zaiga
Offline
Joined: 12/31/1969
Punchlist

jwarrend wrote:
As I mentioned to you, I had problems sending an IM yesterday; I was told that "some of the HTML codes you attempted to use are not allowed", but I didn't try to use any such codes. Not sure if this is a bug or just a temporary glitch.

You get this message when you use double quotes (").

Syndicate content


forum | by Dr. Radut