Skip to Content

Editing threads, entering subject lines, post previewing

6 replies [Last post]
bluesea
bluesea's picture
Offline
Joined: 07/28/2008

I noticed the other day that in this thread (http://www.bgdf.com/node/164) that I am unable to edit my posts. Not that I want to anymore, but it seemed strange that that option is not available any longer. Is there a time limit for editing posts now?

Also, I also noticed that when I reply to some threads I must put a subject in; in others it isn't required.

And, while I have you, is there any way to get rid of the preview post before submitting. For those of us with slower internet connections, it can be frustrating. At least on my end, I've noticed that when I press preview, the page can hang too, sometimes several times in a row, and then it times out. I'm sure that this is a local issue.

Loving the new recent topics column formatting. Really looks and feels nice. And I discovered that you can stretch the Body window when entering text. Nice for longer posts.

MatthewF
MatthewF's picture
Offline
Joined: 07/22/2008
Not sure why you can't edit,

Not sure why you can't edit, that's very weird. There are no settings for it. We'll look into it.

The Subject thing is weird, I don't understand it either.

The Preview is set to "optional" instead of "required," but the system requires it anyway. It may have to do with the theme, which I'm working on.

bluesea
bluesea's picture
Offline
Joined: 07/28/2008
bluesea wrote:Also, I also

bluesea wrote:
Also, I also noticed that when I reply to some threads I must put a subject in; in others it isn't required.

Thanks for looking into it. Let me clarify the above as it could be read two ways: What I meant to say is that in some threads I am forced to enter something into the subject field (there is actually an '*' next to the field) and in some treads the field is there, no '*', and the post will go through if I don't enter anything. It will take the first few words as the subject.

Thanks again.

MatthewF
MatthewF's picture
Offline
Joined: 07/22/2008
Like this one

bluesea wrote:
Let me clarify the above as it could be read two ways: What I meant to say is that in some threads I am forced to enter something into the subject field (there is actually an '*' next to the field) and in some treads the field is there, no '*', and the post will go through if I don't enter anything. It will take the first few words as the subject.

I totally understood what you're saying, I've experienced the same thing. It's just mystifying as to why it requires it sometimes. :D

Like... I had to have a subject for this one, but not for a previous reply where I didn't quote... hmm, that seems like a clue.

Edit: yup, I think that was it. Turned it off for quoting.

Zzzzz
Zzzzz's picture
Offline
Joined: 06/20/2008
Is it possible that you see

Is it possible that you see it in the situation of *new topic post* vs *comment*?

MatthewF
MatthewF's picture
Offline
Joined: 07/22/2008
It was definitely appearing

It was definitely appearing when you quoted someone but not when you just replied. I changed the setting for that.

Zzzzz
Zzzzz's picture
Offline
Joined: 06/20/2008
Good to know, I just

Good to know, I just installed that quote module and never worried about any settings.

Syndicate content


forum | by Dr. Radut