Skip to Content

Acrobat Reader : The 94% zoom bug

No replies
larienna
larienna's picture
Offline
Joined: 07/28/2008

I currently don't have a printer in my house, so I build the PDF from corel draw and make them print at a reasonable price by "Bureau en gros/staples".

The problem is that the output always get printed smaller that what I have calculated. The reason why is because, by default, acrobat reader always re-zoom the document to 94% of it's size because it thinks my documents has not considered to calculate the bleed area of the printer. So it shrink it down to make sure everything get's printed.

The problem is that the bleed area has already been calculated, and since I am sending the job myself, they don't change the zooming unless I specify it and actually show them where to do it.

So my question, is there a way to make sure that acrobat reader will always print at 100%.

There is an "PDF publication" option called in corel draw called "include bleed" and you can then specify a size. But if my memory is right, I tought it worked better by removing it. Maybe if I add it, acrobat will simply forget about it. Still, CutePDF does not have this option, and this option is not available in the print dialog.

Maybe I could use another tool to define the bleed area. I have PDF955 software, maybe there is an option I could use.

Syndicate content


forum | by Dr. Radut